Unexpected delays and connectivity issues

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 07:47 UTC

Monitoring

The issue have been registered since UTC 2025-09-01 02:17.
Connectivity internally between a database cluster and the platform was partially out.


Implementing actions to resolve issue:
The connections have been restored at UTC 2025-09-01 02:45.


Currently monitoring that the queued workflows and messages are processing and recovering.

All systems are operational at this moment.
Posted Sep 01, 2025 - 02:55 UTC
This incident affected: Bosbec API, Message Service, User Interfaces, and Workflow Engine.