Issue with FTP
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 10:05 UTC
Investigating
We are currently investigating an issue causing connections to our FTPs to time out.
Posted Nov 03, 2023 - 09:01 UTC
This incident affected: Other.