Platform issues
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 11:42 UTC
Monitoring
The systems have remained stable since we stopped the suspected process, and we continue to monitor the situation and investigate the root cause.
Posted Aug 31, 2023 - 12:21 UTC
Identified
We believe we have identified the process causing the issue and have stopped it. The systems are currently stable, but we continue to investigate the root cause.
Posted Aug 31, 2023 - 11:13 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 10:06 UTC
Update
We are continuing to investigate the issue, but the systems are currently operational.
Posted Aug 31, 2023 - 09:40 UTC
Investigating
We are investigating an issue causing partial outages on the platform.
Posted Aug 31, 2023 - 09:06 UTC
This incident affected: Bosbec API.