Delays in incoming SMS
Incident Report for Bosbec
Resolved
A server became unresponsive. The issue has been resolved, and we are now seeing incoming SMS being delivered in a timely manner.
Posted May 10, 2023 - 07:31 UTC
Investigating
We are currently experiencing delays in incoming SMS for some long numbers. We are investigating the issue.
Posted May 10, 2023 - 06:52 UTC
This incident affected: Message Service.