Files uploaded via Transfer cannot be read

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 12:43 UTC

Identified

We have identified an issue affecting files uploaded through Transfer. Workflows that use a combination of the File trigger and Transfer are currently unable to access and read the uploaded files.

As a temporary workaround, files can be uploaded directly to the file library in the Bosbec admin platform. Files uploaded via this method are processed correctly.
Posted Apr 01, 2026 - 11:52 UTC
This incident affected: Other.