Message History

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 13:27 UTC

Monitoring

We have identified the issue and implemented a fix. We are currently monitoring the results, but we appear to be operational again.
Posted Jan 05, 2026 - 12:41 UTC

Investigating

We are currently investigating an issue that prevents message history from loading.
Posted Jan 05, 2026 - 12:27 UTC
This incident affected: Message Service.