Slow workflows
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 12:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 07:43 UTC
Update
The implementation of a fix is taking longer than we had hoped, but we continue to work on the issue.
Posted Oct 17, 2023 - 07:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2023 - 06:59 UTC
Investigating
We are currently investigating an issue causing workflow executions to be slow.
Posted Oct 17, 2023 - 06:18 UTC
This incident affected: Workflow Engine.