Issues with delivery of SMS
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 14:14 UTC
Monitoring
The default route appears to be working again, and SMS are being sent as usual. However, delayed delivery reports are still being processed, so the message history may still show delayed delivery statuses for a while longer.

We are monitoring the results.
Posted Nov 22, 2023 - 09:58 UTC
Update
We have moved the traffic to an alternative route and we are now seeing messages getting delivered, albeit delayed. We continue to investigate the issue.
Posted Nov 22, 2023 - 08:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2023 - 08:34 UTC
Update
The issue appears to be isolated to Sweden and some operators. We continue to investigate the issue.
Posted Nov 22, 2023 - 07:16 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2023 - 06:56 UTC
This incident affected: Message Service.