Delays in workflow executions and message delivery
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 18:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2022 - 16:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2022 - 16:23 UTC
Monitoring
A service handling the queues was causing the issues, and we have replaced it. We are now seeing fast deliveries again and are back to normal operations. Messages do not appear to have been lost but rather delayed. We are currently monitoring the situation.
Posted Jun 27, 2022 - 15:28 UTC
Investigating
We are currently investigating an issue causing our message queues to be slow. Messages are being delivered but are delayed.
Posted Jun 27, 2022 - 15:08 UTC
This incident affected: Message Service and Workflow Engine.