Slow interfaces
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted May 15, 2023 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 13:08 UTC
Update
The issue appears to be related to a faulty search index. Processes are started but will be delayed. We are currently working on a solution to the issue.
Posted May 15, 2023 - 12:25 UTC
Identified
We are investigating an issue causing some queries to the Bosbec Admin interface to be slow.
Posted May 15, 2023 - 12:18 UTC
This incident affected: Authentication Service, Bosbec API, Message Service, User Interfaces, and Workflow Engine.