Delays in message history

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 12:22 UTC

Identified

We are aware of an issue that prevents message history views from displaying the most current data. The system is working to catch up, but there will currently be a delay before you see messages sent in the history.
Posted Sep 08, 2025 - 08:07 UTC
This incident affected: Message Service.