Remote HTTP Request
Incident Report for Bosbec
Resolved
The job was not working as intended between 10:16 and 12:59 UTC. The faulty executions will be repaired and continued.

The issue has now been resolved.
Posted Mar 07, 2023 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 13:05 UTC
Investigating
We are currently investigating an issue affecting the job "Remote HTTP Request". The job does not appear to execute properly and may result in stopped workflow executions.
Posted Mar 07, 2023 - 12:57 UTC
This incident affected: Workflow Engine.