Delays on 71350
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 11:18 UTC
Monitoring
We have been able to reestablish the connection without action on our end. The issue appears to be resolved, but we'll continue to monitor the situation.
Posted Apr 26, 2023 - 07:14 UTC
Investigating
We are currently investigating delays in incoming messages to the shortcode 71350.
Posted Apr 26, 2023 - 06:27 UTC
This incident affected: Message Service.