Message history not listed
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 13:40 UTC
Identified
A fix intended to make the system responsible for making message history available in the UI faster has been implemented. It is currently working on the missing history, but we expect it to take some time before all message history is available.
Posted Oct 06, 2023 - 11:16 UTC
Investigating
We are currently investigating an issue causing message history from 2023-10-05 15:33 UTC not to be shown in the user interfaces.
Posted Oct 06, 2023 - 08:54 UTC
This incident affected: User Interfaces.