Delayed workflow starts listings

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 14:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 10:18 UTC

Update

We are now seeing affected workflow executions and delayed API responses. We continue our efforts to resolve the issue as soon as possible.
Posted Sep 02, 2026 - 10:15 UTC

Update

The issue appears to also affect Bosbec Feed app and the loading of some forms. We continue to work on a fix and hope to resolve the issue as soon as possible.
Posted Sep 02, 2026 - 09:52 UTC

Identified

We are aware of delays in workflow starts appearing in the Workflow Builder and are working on a fix. The issue does not affect workflow executions, but data in the workflow story may not be available immediately.
Posted Sep 02, 2026 - 08:40 UTC
This incident affected: Bosbec API, User Interfaces, and Workflow Engine.