Delayed email processes
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted May 16, 2023 - 08:24 UTC
Monitoring
A fix has been implemented, and queued messages are currently being processed. We are monitoring the results.
Posted May 16, 2023 - 08:03 UTC
Identified
We have identified an issue affecting one of our email servers handling incoming emails. Some processes may have been stopped since yesterday and will be processed shortly.
Posted May 16, 2023 - 07:49 UTC
This incident affected: Message Service.