Push messages not being sent

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 14:22 UTC

Monitoring

Our provider for push messages used in the Bosbec Apps is currently undergoing maintenance. As a result, we are seeing missing push messages. We are monitoring the status.
Posted Oct 02, 2025 - 06:56 UTC
This incident affected: Message Service.