Outgoing Email Delivery Issues

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 10:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 09:34 UTC

Identified

We are currently experiencing an issue where outgoing emails may be incorrectly blocked due to a mail server configuration. We are investigating the issue and evaluating potential solutions.
Posted Jan 29, 2026 - 09:07 UTC
This incident affected: Message Service.