SMS Delivery Telenor
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 09:16 UTC
Monitoring
A fix has been implemented, and we now see messages delivered to Telenor users as usual.
Posted Feb 13, 2024 - 07:46 UTC
Update
We have moved the Telenor traffic to an alternative route, and SMS are now being delivered with a delay. We are working on a more permanent fix.
Posted Feb 13, 2024 - 07:16 UTC
Identified
We are currently experiencing issues with SMS delivery to Telenor in Sweden. Messages are being queued.

We are in contact with the Telenor team and are working on a fix.
Posted Feb 13, 2024 - 07:01 UTC
This incident affected: Message Service.