Delivery issues - Sweden
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 08:00 UTC
Investigating
We are currently investigating delivery issues to the Swedish operator Tele2.
Posted Mar 13, 2024 - 07:36 UTC
This incident affected: Message Service.