Incoming SMS
Incident Report for Bosbec
Resolved
We've received confirmation from multiple providers that the issue has been resolved. We can also confirm that our tests have been successful.

Please reach out to us if any issues persist!
Posted Oct 24, 2023 - 14:22 UTC
Monitoring
We are still waiting for an update from our providers, but we are seeing messages starting to be processed now. We will continue to monitor the situation.
Posted Oct 24, 2023 - 14:12 UTC
Update
Our provider has confirmed that the issue lies with the provider of the incoming numbers. They are aware of the problem and are actively working on resolving it.
Posted Oct 24, 2023 - 11:18 UTC
Update
It appears that a system outside our platform causes the issue, but we continue to investigate the issue.
Posted Oct 24, 2023 - 07:12 UTC
Investigating
We are currently investigating an issue causing incoming SMS not to be processed.
Posted Oct 24, 2023 - 06:24 UTC
This incident affected: Message Service.