Delivery issues - SMS Sweden
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted May 02, 2023 - 14:18 UTC
Monitoring
We have changed the connection behavior to address an issue caused by slow acknowledgment statuses from the operators. We are now seeing a normal delivery rate again. If you face any continued issues, please let us know at support@bosbec.com.
Posted May 02, 2023 - 11:37 UTC
Update
We continue to investigate the issue, but it appears to be related to the connections to some operators in Sweden.
Posted May 02, 2023 - 09:35 UTC
Investigating
We are currently investigating delivery issues with SMS to Sweden.
Posted May 02, 2023 - 08:13 UTC
This incident affected: Message Service.