Incoming SMS from Telenor on short number

Incident Report for Bosbec

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 09:24 UTC

Investigating

We are currently investigating an issue related to connection problems with Telenor. This issue appears to prevent incoming messages to our short numbers from being received.
Posted Jun 10, 2025 - 06:56 UTC
This incident affected: Message Service.