Delayed email delivery
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 20:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2023 - 13:13 UTC
Monitoring
The new filter rule seems to be working. We continue to monitor.
Posted Jul 25, 2023 - 13:13 UTC
Identified
We are seeing large amounts of emails that are filling up our email queues. We have isolated the sender and are implementing filter rules. This should prevent more messages from affecting the platform.
Posted Jul 25, 2023 - 13:08 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2023 - 12:39 UTC
This incident affected: Message Service.