Delayed messages
Incident Report for Bosbec
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 13:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2023 - 13:03 UTC
Investigating
We are currently investigating an issue affecting some messages sent to Sweden. These messages are currently being queued while we try to resolve the issue.
Posted Sep 04, 2023 - 12:47 UTC
This incident affected: Message Service.